Warning: mysql_query(): Access denied for user ''@'localhost' (using password: NO) in D:\Webseiten\www.peppertools.de\wp-content\plugins\vsf-simple-block\vsf_simple_block_check.php on line 58

Warning: mysql_query(): A link to the server could not be established in D:\Webseiten\www.peppertools.de\wp-content\plugins\vsf-simple-block\vsf_simple_block_check.php on line 58
Auto Updater benötigt ein Update

Auto Updater benötigt ein Update

Der Auto Updater ist in der Lage unsere Softwarepakete upzudaten. Er ist jedoch nicht in der Lage sich selbst zu updaten. Deshalb benötigt dieser jetzt selbst ein Update, welches Sie manuell durchführen müssen wenn Sie Ihr Software Paket 2014 oder früher installiert haben.

Dabei gehen Sie bitte wie folgt vor:

  1. Download des neuen Auto Updaters
  2. Entpacken Sie das Archiv
  3. Im Hauptverzeichnis Ihrer PepperTools Software gibt es auch ein Verzeichnis namens update. Dieses muss mit den entpackten Daten überschrieben werden.

Fertig !

Andernfalls kann es zu unerwünschten Fehlermeldungen nach Updates kommen, siehe auch diesen Artikel.